Everything is now operating again in a nominal state.
Monitoring
Monitoring
Vexera should now be available and working again on all servers. Please note that you may experience some weirdness in the next few hours until we come up with a definitive fix.
Update
Update
Around 75% of servers have already recovered. Recovery is slower for the last servers.
Update
Update
We are having issues related to the recent growth of Vexera, and the bot is still starting up.
Identified
Identified
We have found the cause of the incident. Vexera is now cold-booting and should be available again in all servers in the next 30 minutes.
Investigating
Investigating
Vexera is currently unresponsive. We are investigating this incident.