All systems operational

Elevated errors rate

Resolved
Partial outage
Started over 1 year ago Lasted about 7 hours

Affected

Bot
Commands processing
Updates
  • Resolved
    Resolved

    Vexera should be working again in all servers!

  • Identified
    Identified

    Hi everyone, we are sorry for this incident, which sadly happened during the night for us. Vexera managed to self-heal from the incident and recovered for most servers within the next hour.

    We are now manually fixing the remaining servers where Vexera is still unresponsive.

  • Investigating
    Investigating

    Our monitoring system fired an alert regarding elevated errors rate. We are investigating!