All systems operational

Vexera down

Resolved
Major outage
Started over 1 year ago Lasted about 1 hour

Affected

Bot
Commands processing
Updates
  • Resolved
    Resolved

    Vexera is online again in all servers, and everything looks back to normal so far.

  • Identified
    Identified

    We are in the process of restarting Vexera. It should come back online on all servers in the next 20 minutes.

  • Investigating
    Investigating

    We are aware of an issue with Vexera not responding in some servers. We are investigating.