All systems operational

Vexera down

Resolved
Major outage
Started over 1 year ago Lasted about 3 hours

Affected

Website
Bot
Scheduled events
Voice orchestration
Image manipulation
Commands processing
Updates
  • Resolved
    Resolved

    After monitoring the situation, we're certain that Vexera is stable and fully back up.

    Thank you for your patience!

  • Monitoring
    Monitoring

    All services have recovered from the outage. We are currently monitoring the situation until we're sure this incident is resolved.

  • Identified
    Identified

    Vexera is currently recovering. We are in the process of starting back up all affected shards, this may take a while.

    Another incident update will be ready when Vexera has fully recovered.

  • Investigating
    Investigating

    Vexera is currently experiencing a major outage, leading to complete downtime in all servers. We are aware and are investigating this issue.

    As a side effect, the dashboard on our website is also unavailable at the time. You will see a 403 error until the aforementioned issue has been fixed.

    Vexera Pro is unaffected by this.