Vexera - Vexera down – Incident details

All systems operational

Vexera down

Resolved
Major outage
Started almost 2 years agoLasted about 2 hours

Affected

Bot

Major outage from 7:47 PM to 10:08 PM

Commands processing

Major outage from 7:47 PM to 10:08 PM

Scheduled events

Major outage from 7:47 PM to 10:08 PM

Updates
  • Resolved
    Resolved

    Everything works as expected. The incident is now closed.

  • Monitoring
    Monitoring

    Vexera should be online again in all servers. A few things (members cache…) are still loading in the background, but we expect that everything is working again as expected.

  • Identified
    Identified

    Vexera has been down for 25 minutes due to a database issue. It's currently being restarted, please allow up to 30 minutes to reconnect in all servers.
    Vexera Pro is back online.

  • Investigating
    Investigating

    Our monitoring system fired an alert regarding elevated errors rate. We are investigating!