Vexera - Vexera offline – Incident details

All systems operational

Vexera offline

Resolved
Major outage
Started over 2 years agoLasted about 1 hour

Affected

Bot

Major outage from 7:52 PM to 9:08 PM

Commands processing

Major outage from 7:52 PM to 9:08 PM

Scheduled events

Major outage from 7:52 PM to 9:08 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    At this point, Vexera should be working again on all servers. We are monitoring the situation before closing this incident.

  • Identified
    Identified

    Our hosting provider had a short outage with their internal networking, which brought down Vexera. The issue has been resolved, and Vexera is booting back again. Please give it ~20 minutes.

  • Investigating
    Investigating

    Vexera is currently offline in most servers. We are investigating!