Vexera - Bot down – Incident details

All systems operational

Bot down

Resolved
Major outage
Started over 2 years agoLasted about 1 hour

Affected

Bot

Major outage from 7:30 PM to 8:21 PM

Commands processing

Major outage from 7:30 PM to 8:21 PM

Updates
  • Resolved
    Resolved

    Vexera is now back online in all servers.

  • Identified
    Identified

    The underlying issue has been found, and the bot is currently restarting. Please allow up to 20 minutes for full recovery.

  • Investigating
    Investigating

    We are currently investigating this incident.