All systems operational

Vexera may not respond to some commands

Resolved
Minor outage
Started almost 2 years ago Lasted about 2 hours

Affected

Bot
Commands processing
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    Vexera may currently not respond to some commands. Re-sending the command again may work.

    This is due to a lapse in processing resources that occurred following a rollout. This lapse of resources is causing Vexera to backlog events continuously, causing a very high ping until it became unresponsive.

    We have made the decision to drop ~20% of received messages on purpose to partially mitigate the issue and keep Vexera sort of responsive while we work on restoring everything. As such, some commands may be ignored. Re-sending them should work.