All systems operational

Multiple services unavailable

Resolved
Major outage
Started almost 2 years ago Lasted about 9 hours

Affected

Website
Voice nodes
de-voice-1
de-voice-2
de-voice-3
Bot
Updates
  • Resolved
    Resolved

    Vexera is operating normally.

  • Monitoring
    Monitoring

    Vexera has successfully recovered. We are currently monitoring the service for further instability.

  • Identified
    Identified

    We have identified the issue and Vexera is currently recovering. It may take some time for Vexera to be available again in your server. Vexera Pro is back up and running. We'll have a detailed summary of events ready when the issue has been resolved.

  • Investigating
    Investigating

    Vexera is currently unresponsive on all servers. Unfortunately, this issue occurred at night for the whole staff team, and there are no available developers at the moment. We hope to resume normal service during the early hours of Wednesday morning (UTC timezone).