Vexera - Vexera unresponsive in some servers – Incident details
All systems operational
Vexera unresponsive in some servers
Resolved
Minor outage
Started almost 3 years agoLasted about 2 hours
Affected
Bot
Minor outage from 5:03 PM to 6:54 PM
Commands processing
Minor outage from 5:03 PM to 6:54 PM
Updates
Resolved
Resolved
The issue should now be resolved.
Identified
Identified
We are aware that Vexera is currently unresponsive in some servers, following an issue with a few shards (logical processes handling a subset of servers).