All systems operational

High latency

Resolved
Degraded performance
Started over 2 years ago Lasted about 3 hours

Affected

Bot
Voice orchestration
Commands processing
Updates
  • Resolved
    Resolved

    During the last 3 hours, Vexera experienced again the same issue than 3 days ago.

    The probable cause of these issues is a contexts leak in an internal service that causes slowness after a few days of operations and ultimately a backlogging of Discord events when encountering our daily peak hours around 17:00 UTC.

    We will implement scheduled restarts of the affected service to mitigate the issue until we can identify and fix the cause of these leaks.

    Sorry for the inconvenience

  • Investigating
    Investigating

    We are currently investigating a high bot latency.