Vexera - High latency/Errors when executing commands – Incident details

All systems operational

High latency/Errors when executing commands

Resolved
Degraded performance
Started almost 3 years agoLasted about 1 hour

Affected

Bot

Degraded performance from 4:15 PM to 5:08 PM

Commands processing

Degraded performance from 4:15 PM to 5:08 PM

Voice orchestration

Degraded performance from 4:15 PM to 5:08 PM

Updates
  • Resolved
    Resolved
  • Monitoring
    Monitoring

    Vexera experienced issues during the last hour which have lead to delayed responses and Internal Server Error messages (mainly with music related commands).

    In an attempt to remediate the issue, we have restarted the voice manager (our internal service controlling the voice encoders). This may have disconnected Vexera from voice channels.

    We believe the issue is now fixed, and our error rate is back to normal levels since 15 minutes. However, we are still monitoring the situation, because the root cause of the issue is still unknown.

  • Investigating
    Investigating

    Vexera may respond with a delay. We are investigating the issue.