Vexera - Vexera unresponsive – Incident details

All systems operational

Vexera unresponsive

Resolved
Major outage
Started almost 3 years agoLasted about 3 hours

Affected

Bot

Major outage from 10:00 AM to 1:00 PM

Commands processing

Major outage from 10:00 AM to 1:00 PM

Scheduled events

Major outage from 10:00 AM to 1:00 PM

Voice orchestration

Major outage from 10:00 AM to 1:00 PM

Updates
  • Resolved
    Resolved

    Vexera is back up everywhere 🙂

  • Update
    Update

    Vexera is restarting, it will be online again in your guild within 15-30 minutes.

  • Identified
    Identified

    Due to a database issue, Vexera is currently unresponsive. We're resolving this now and Vexera will be back up soon.