All systems operational

Vexera unresponsive

Resolved
Major outage
Started over 2 years ago Lasted about 4 hours

Affected

Bot
Commands processing
Updates
  • Resolved
    Resolved

    Vexera is back up!

  • Identified
    Identified

    Vexera is starting back up. Vexera Pro is back up & has been for around 15 minutes.

    We will provide update when Vexera is completely back up.

  • Investigating
    Investigating

    Vexera is currently unresponsive and shows as offline in all servers. Both Vexera and Vexera Pro are affected by this.

    We're looking into the issue and will send out updates as they become available. Thank you for your patience!