All systems operational

High latency

Resolved
Major outage
Started over 2 years ago Lasted about 2 hours

Affected

Bot
Scheduled events
Commands processing
Updates
  • Resolved
    Resolved

    Everything is back to normal for all servers. The issue that triggered this incident is know since some time, and work is in progress to fix it.

    Sorry for the inconvenience 😦

  • Investigating
    Update

    As the underlying issue got quickly out of control, we are going to do a cold restart of Vexera to recover. Vexera will slowly become available in servers again. The whole operation can take up to 1 hour.

  • Investigating
    Investigating

    Vexera is currently handling commands with very high latency (30+ seconds). We are investigating.