Vexera - Elevated Music Errors Rate – Incident details
All systems operational
Elevated Music Errors Rate
Resolved
Major outage
Started over 3 years agoApril 14th, 2023Lasted about 16 hoursApril 14th, 202323:00April 15th, 202314:40UTC
Affected
Bot
Voice orchestration
Major outage from 11:00 PM to 2:40 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
We implemented a fix and are currently monitoring the result.
Investigating
UTC
Investigating
UTC
We're aware of an issue causing music playback to fail mostly due to the error Internal Server Error (another error may also occur).
Investigation is currently pending.