Vexera - Vexera unresponsive in a subset of servers – Incident details

All systems operational

Vexera unresponsive in a subset of servers

Resolved
Partial outage 40 %
Started 21 days agoLasted about 2 hours

Affected

Bot

Partial outage from 3:58 PM to 5:46 PM

Commands processing

Partial outage from 3:58 PM to 5:46 PM

Scheduled events

Partial outage from 3:58 PM to 5:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    About 50% of the impacted servers have recovered at this point.
  • Identified
    Identified
    We have identified an issue that makes Vexera unresponsive in a subset of servers. We are working on restoring service in the affected servers.