Vexera - Multiple voice nodes down – Incident details

All systems operational

Multiple voice nodes down

Resolved
Major outage
Started almost 2 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Everything is back to normal!

  • Monitoring
    Monitoring

    Impacted voice nodes are back in production. We are monitoring the situation while the load rebalances itself between nodes.

  • Identified
    Identified

    An incident currently impacts a hosting provider hosting some of our voice nodes (servers handling voice encoding and playback). The load was transferred to the remaining nodes. As such, some side effects like lags may be observed until this issue is fixed.