Scheduled for May 26th, 2022 at 08:00 – 10:30
Affects
Bot
Under maintenance from 8:00 AM to 10:30 AM
Commands processing
Under maintenance from 8:00 AM to 10:30 AM
Scheduled events
Under maintenance from 8:00 AM to 10:30 AM
Voice orchestration
Under maintenance from 8:00 AM to 10:30 AM
Image manipulation
Under maintenance from 8:00 AM to 10:30 AM
Completed
May 26th, 2022 at 10:30Completed
May 26th, 2022 at 10:30Maintenance has completed successfully.
Update
May 26th, 2022 at 09:52In progress
May 26th, 2022 at 09:52We are continuing with the main instance now.
Update
May 26th, 2022 at 08:30In progress
May 26th, 2022 at 08:30Vexera Pro is back up. We are postponing the operation of the main instance by ~1 hour to check a few things.
In progress
May 26th, 2022 at 08:00In progress
May 26th, 2022 at 08:00Maintenance is now in progress
Planned
May 26th, 2022 at 08:00Planned
May 26th, 2022 at 08:00This maintenance is the first of two-phase maintenance planned to fix recent instability (see the announcement in our server for more information).
Vexera will be brought down for a few minutes while we make some preparatory changes and migrate our database server to a new host.
We expect the downtime to be 1 hour or less (until Vexera is available again in all guilds).
Vexera Pro will also be unavailable for less than 5 minutes shortly before the start of the maintenance on the regular instance. At least one instance will therefore be available at any point in time.
This maintenance will not fix the underlying issue by itself but will allow us to work towards the next maintenance.